[AstroPy] APLpy 0.9.4 Release

Astronomical Python astropython@gmail....
Tue Aug 25 07:09:28 CDT 2009


We are pleased to announce the release of APLpy 0.9.4, which includes
bug fixes, improvements, and new features.

APLpy is a python module that makes it easy to interactively produce
publication-quality plots of astronomical images in FITS format. More
details are available at http://aplpy.sourceforge.net/

The main change with this release is that APLpy now requires
matplotlib 0.99. More information on the changes in this version is
available in the release notes available from the APLpy homepage.

>From the front page you can sign up to the mailing list and/or the
Twitter feed to be kept up-to-date on future releases.

Cheers,

Eli Bressert and Thomas Robitaille


More information about the AstroPy mailing list