[AstroPy] Pyfits writeto w/ clobber

Fabricio Ferrari fabricio@ferrari.pro...
Tue Sep 14 18:19:56 CDT 2010


Yes, I'll certainly install from the repository.

but now I began to doubt other 'taken for granted' repository packages as well.

Thank you very much.,

cheers

F
..-. ..-.
Fabricio Ferrari       [www.ferrari.pro.br]
Brasil


2010/9/14 Rene Breton <superluminique@gmail.com>:
> Hi Fabricio,
>
> I'm also on Ubuntu 10.04 and the version of pyfits in the repository is indeed very old; v1.3. I would highly recommend that you install pyfits manually from the tarball there: http://www.stsci.edu/resources/software_hardware/pyfits/Download. Perhaps pypi has a pyfits bundle but I haven't checked.
>
> Rene


More information about the AstroPy mailing list