<div dir="ltr"><div dir="ltr"><div style>Hi thanks for the reply. </div><div style><br></div><div style>I use bash so I tried export CC=clang but that did not seem to fix the problem.</div><div style><br></div><div style>I also tried using </div>
<div style><br></div><div style>$ enpkg pywcs</div><div style><br></div><div style>and got the response:</div><div>prefix: /Library/Frameworks/EPD64.framework/Versions/7.3</div><div>No egg found for requirement &#39;pywcs&#39;.</div>
<div><br></div><div style>So I guess that means that pywcs is not in the EDP repository - makes sense. So I tried adding the astrolib repository where pywcs is held <a title="astrolib trac" target="_blank" href="https://trac6.assembla.com/astrolib" style="margin:0px;padding:0px;color:rgb(119,34,34);text-decoration:none;font-weight:bold;font-family:arial,helvetica,verdana,sans-serif;font-size:12px;line-height:16px;text-align:left">https://trac6.assembla.com/astrolib</a></div>
<div> </div><div>$ enpkg --add-url &#39;<a href="https://trac6.assembla.com/astrolib">https://trac6.assembla.com/astrolib</a>&#39;</div><div><br></div><div style>and got</div><div style><br></div><div style>TypeError: coercing to Unicode: need string or buffer, NoneType found</div>
<div style><br></div><div style>So I think I may just stop there for now as I seem to be spending a lot of time on this (unless someone can see an obvious mistake). As I have installed astropy successfully, hopefully that will include everything that I need.</div>
<div style><br></div><div style>Thanks for your help</div></div>
</div>