[IPython-dev] Re: [IPython-user] win32 / python2.4 installer

John Hunter jdhunter at ace.bsd.uchicago.edu
Fri Jan 28 13:59:13 CST 2005


>>>>> "Fernando" == Fernando Perez <Fernando.Perez at colorado.edu> writes:

    Fernando> Hi all, several people have reported problems with the
    Fernando> win32 installer when run under python 2.4.  Thanks to
    Fernando> the Fedora3 python2.4 repository provided by python.org,
    Fernando> I was able to quickly build a .exe win32 installer for
    Fernando> 2.4, which I've put here:

    Fernando> http://ipython.scipy.org/dist/testing/ipython-0.6.10.win32-py24.exe


It's a no-go -- same crash.  I was going to be surprised if it made a
difference building under 2.4, since for python only modules it
shouldn't matter which version you build with.

The crash happens after the postinstall script is launched.  That's
the only additional information I have for now.

JDH




More information about the IPython-dev mailing list