[IPython-dev] Python version

Tzanko Matev tsanko at gmail.com
Tue Jul 19 04:01:34 CDT 2005


Hi all,

What Python version should we require for the notebook packages to run?
Right now I am using Python 2.3 but I think that my code should work on
Python 2.2 as I don't use any new features. Robert Kern's code uses some
Python 2.4 features like class decorators, for example. So which is the
lowest version we should support?

Best,
tzanko




More information about the IPython-dev mailing list