[IPython-dev] Ipython1/python24/python25

Fernando Perez fperez.net@gmail....
Thu Apr 5 13:20:08 CDT 2007


On 4/5/07, Mark.Miller <mpmusu@cc.usu.edu> wrote:
>
> Greetings:
>
> Is the saw branch of Ipython1 being developed with python25 in mind?

It doesn't *require* 2.5, but it works fine with it.  The minimum
required version is 2.4.

> Also, how close is 'saw' to being ready for release?

Early next week, most likely.  Brian will handle that: I've been
helping him behind the scenes a bit, but I'm mostly focusing on the
trunk release right now.

Cheers,

f


More information about the IPython-dev mailing list