[IPython-dev] gtk - Warning

Manuel Metz mmetz@astro.uni-bonn...
Tue Feb 27 06:55:40 CST 2007


Hi,
since today after an update on Ubuntu/feisty I get the following warning 
when starting ipython:

/usr/lib/python2.5/site-packages/IPython/Shell.py:664: 
GtkDeprecationWarning: gtk.threads_leave is deprecated, use 
gtk.gdk.threads_leave instead
   self.gtk.threads_leave()

Should be trivial to fix since solution is already given ;-)

Manuel


More information about the IPython-dev mailing list