[IPython-dev] IPython module and package reorganization

Darren Dale dsdale24@gmail....
Thu Jul 2 14:09:33 CDT 2009


On Thu, Jul 2, 2009 at 2:42 PM, Brian Granger <ellisonbg.net@gmail.com>wrote:

>
> How much longer will you continue to support python-2.4? If dropping
>> support for python-2.4 provided you with the flexibility to reorganize
>> ipython the way you want, wouldn't that be a compelling reason to do so?
>>
>
> I am not sure.  I don't know how many 2.4 users we have.  It would be very
> nice to be able tyo use the 2.5 features like with and relative imports.
> But I am not sure those features are sufficient to drop 2.4 support...yet.
> What do others think?
>

Is there a compelling reason why python-2.4 users can not simply continue
using whatever version of ipython they already have installed?

Darren
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-dev/attachments/20090702/d1c65aa2/attachment.html 


More information about the IPython-dev mailing list