[IPython-dev] [matplotlib-devel] IPython proposal: getting rid of "ipython -pylab\-wthread\etc."

Brian Granger ellisonbg.net@gmail....
Thu Jul 16 16:34:01 CDT 2009


> For Wx, we would obviously need to support 2.8. We can toy with the idea
> of not supporting 2.6, I believe. A lot of people are starting to feel
> that 2.6 is depreciated.
>

Yes, 2.8 is latest stable, so we should support it.  How many people would
complain if 2.6 were not supported?  I take it that all of ETS is 2.8 based?

Cheers,

Brian



>
> Gaël
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-dev/attachments/20090716/5ff0d5d0/attachment.html 


More information about the IPython-dev mailing list