[IPython-dev] [matplotlib-devel] IPython proposal: getting rid of "ipython -pylab\-wthread\etc."

Gael Varoquaux gael.varoquaux@normalesup....
Thu Jul 16 16:34:54 CDT 2009


On Thu, Jul 16, 2009 at 02:34:01PM -0700, Brian Granger wrote:
>    Yes, 2.8 is latest stable, so we should support it.  How many people would
>    complain if 2.6 were not supported?  I take it that all of ETS is 2.8
>    based?

ETS works better on wx 2.8, but it also works on 2.6, with small bugs.

Gaël


More information about the IPython-dev mailing list