[IPython-dev] Jython support in ipython

Thomas Kluyver takowl@gmail....
Sat Oct 23 05:33:29 CDT 2010


On 23 October 2010 03:10, MinRK <benjaminrk@gmail.com> wrote:

> That's what I do in my 'nowarn' branch of pyzmq, which works (as of
> yesterday) on everything from 2.5-3.1 with no code changes.


Thanks for that. I had a couple of problems getting ipython-qtconsole
running in Python 3.1 (it's the eventloop module that was causing trouble).
I've made a few changes, and it works under 2.6 and 3.1. I've tried to leave
it so that it will work with 2.5, but I haven't tested.
http://github.com/takowl/pyzmq/tree/nowarn

Best wishes,
Thomas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-dev/attachments/20101023/0e1e3359/attachment.html 


More information about the IPython-dev mailing list