[IPython-dev] ipython qt on Windows

Thomas Kluyver takowl@gmail....
Mon Nov 7 11:02:01 CST 2011


On 7 November 2011 16:58, Kevin Buchs <kevin.buchs@gmail.com> wrote:

>
>  When I start from a command line, I see this:
>
> > python.exe ipython-qtconsole-script.pyw
> Traceback (most recent call last):
>   File "<string>", line 1, in <module>
>   File
> "C:\Python27\lib\site-packages\ipython-0.11-py2.7.egg\IPython\zmq\__init__.py",
> line 25, in <module>
>     minimum_pyzmq_version, pyzmq_version))
> ImportError: IPython.zmq requires pyzmq >= 2.1.4, but you have 2.1.10
>
>
> So, it seems the problem still exists.
>

That's another bug in 0.11 - you can see from the traceback that it's
importing stuff from your IPython 0.11 installation. If you install
0.12.dev so that it is imported before 0.11, it should work.

Thomas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-dev/attachments/20111107/934117af/attachment.html 


More information about the IPython-dev mailing list