[IPython-dev] 0.11 on RHEL5/x86

Fernando Perez fperez.net@gmail....
Fri Oct 7 02:24:19 CDT 2011


On Fri, Oct 7, 2011 at 12:22 AM, Albert Chin
<ipython-dev@mlists.thewrittenword.com> wrote:
>
> No. We just upgraded PyQt and sip. We're still running against
> qt-4.4.3. Upgrading Qt is a bit more work. Do we need qt-4.7.x for
> qtconsole?

Unfortunately it's quite possible that's the case.  To be honest, we
never tested against older versions of Qt itself, so we're not exactly
sure.  But none of the problems you report have appeared in linuxes
running more recent Qt, so that's the most likely culprit, I'm afraid.

best,

f


More information about the IPython-dev mailing list