[IPython-dev] 0.11 on RHEL5/x86

Fernando Perez fperez.net@gmail....
Fri Oct 7 20:35:24 CDT 2011


On Fri, Oct 7, 2011 at 4:49 PM, MinRK <benjaminrk@gmail.com> wrote:
> I can add it to the qt import check, but we don't actually know where the
> line is drawn - it's just somewhere between 4.4.3 and 4.7.4, which is a
> pretty long time.

I guess we could just be a little over-conservative and do 4.7, but I
don't know if that may shut out unnecessarily users who can't easily
update say 4.5 or  4.6 where for all we know it works fine.

An OK compromise would be to issue a *warning* for qt < 4.7, about
possible issues.  It will only bug a small subset of users, and those
may actually be helped by it.

Cheers,

f


More information about the IPython-dev mailing list