[IPython-dev] Using nbconvert with older versions of ipython

MinRK benjaminrk@gmail....
Mon Aug 5 16:15:17 CDT 2013


nbconvert is new in IPython 1.0. The easiest way to get nbconvert is to get
IPython 1.0.  You can try the release candidate:

http://archive.ipython.org/testing/1.0.0

If you don't want to clobber your canopy version, you can install it in a
virtual-env.

It is not advised to try to uses a snapshot of the standalone nbconvert
project.

-MinRK


On Mon, Aug 5, 2013 at 1:40 PM, Hearne, Mike <mhearne@usgs.gov> wrote:

> I am using Enthought Canopy, which is using IPython 0.13.1.  This
> version does not appear to have nbconvert in it (or at least not
> anyplace I can find it), and the standalone project has been merged
> into the latest versions of IPython.
>
> What is the easiest way for me to get a copy of nbconvert?
>
> I can think of a couple of possible ways:
> 1) Upgrade IPython manually to version X.XX.  What is the X.XX that
> will contain nbconvert?
> 2) Find an old copy of the stand-alone nbconvert code.  ??
>
> Thanks,
>
> Mike
> _______________________________________________
> IPython-dev mailing list
> IPython-dev@scipy.org
> http://mail.scipy.org/mailman/listinfo/ipython-dev
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-dev/attachments/20130805/2ba95ac5/attachment-0001.html 


More information about the IPython-dev mailing list