[IPython-dev] Rmagic under Debian Squeeze problem

Thomas Kluyver takowl@gmail....
Mon Jan 21 04:54:50 CST 2013


On 21 January 2013 10:37, Javier Martínez-López <
javi.martinez.lopez@gmail.com> wrote:

> ok, thanks! I think that I need Python 2.7 to run this version of rpy2, as
> well:


I think the 2.2 series will work with Python 2.6 - that may be easier than
upgrading Python as well.

Thomas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-dev/attachments/20130121/763ec7ca/attachment.html 


More information about the IPython-dev mailing list