[IPython-dev] Rmagic under Debian Squeeze problem

Javier Martínez-López javi.martinez.lopez@gmail....
Mon Jan 21 06:01:41 CST 2013


I finally managed to do it using Pythonbrew (
http://www.howopensource.com/2011/05/how-to-install-and-manage-different-versions-of-python-in-linux/)
and reinstalling everything on my home directory... Thanks!

On Mon, Jan 21, 2013 at 11:54 AM, Thomas Kluyver <takowl@gmail.com> wrote:

> On 21 January 2013 10:37, Javier Martínez-López <
> javi.martinez.lopez@gmail.com> wrote:
>
>> ok, thanks! I think that I need Python 2.7 to run this version of rpy2,
>> as well:
>
>
> I think the 2.2 series will work with Python 2.6 - that may be easier than
> upgrading Python as well.
>
> Thomas
>
> _______________________________________________
> IPython-dev mailing list
> IPython-dev@scipy.org
> http://mail.scipy.org/mailman/listinfo/ipython-dev
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-dev/attachments/20130121/1e722fca/attachment.html 


More information about the IPython-dev mailing list