<div class="gmail_quote">On Thu, Jul 2, 2009 at 2:42 PM, Brian Granger <span dir="ltr">&lt;<a href="http://ellisonbg.net">ellisonbg.net</a>@<a href="http://gmail.com">gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<br><div class="gmail_quote"><div class="im"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div class="gmail_quote"><div>How much longer will you continue to support python-2.4? If dropping support for python-2.4 provided you with the flexibility to reorganize ipython the way you want, wouldn&#39;t that be a compelling reason to do so?<br>


</div></div></blockquote></div><div><br>I am not sure.  I don&#39;t know how many 2.4 users we have.  It would be very nice to be able tyo use the 2.5 features like with and relative imports.  But I am not sure those features are sufficient to drop 2.4 support...yet.  What do others think?<br>
<font color="#888888">
</font></div></div></blockquote><div><br>Is there a compelling reason why python-2.4 users can not simply continue using whatever version of ipython they already have installed?<br><br>Darren<br></div></div>