<br><div class="gmail_quote"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">OK, that&#39;s great. It enlightens me. So, it seems you guys are on the<br>

right track. I&#39;ll just wait for the new versions of wx to come out. You<br>
are doing great work on that.<br>
</blockquote><div><br>Thanks.<br>†<br></div><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
One piece of warning: Wx has a terrible upgrade path. Upgrading it breaks<br>
stuff. As a consequence, people don&#39;t upgrade it often, and my experience<br>
is that we have to maintain compatibility with old version for years (at<br>
least 3 years: in Ubuntu, latest release, installing SPE drags along<br>
wxPython 2.6, and thus people find themselves importing this version<br>
without realizing it).<br>
</blockquote><div><br>This is good to know.<br><br>Cheers,<br><br>Brian<br>†</div><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><br>
GaŽl<br>
</blockquote></div><br>