Hi All,<br><br>i&#39;m tring to install Ipython (git version) on my linux debian (sid 64 bit)<br>unlucky i&#39;m not able to add the zmq support, <br>because of a mismatch in the dependence.<br>the message i had is about the zmq version :<br>

<br>IPython.zmq requires pyzmq &gt;= 2.1.4, but you have 2.1.10<br><br>i guess there is something wrong ...  2.1.10 should be &gt; 2.1.4 , is it ?<br><br>the configure script return the same worning :<br><br>epi@epinux:~/ipython$ python setup.py build<br>

==============================<div id=":66">==============================================<br>BUILDING IPYTHON<br>                python: 2.7.2+ (default, Oct  5 2011, 10:41:47)  [GCC 4.6.1]<br>              platform: linux2<br>
<br>OPTIONAL DEPENDENCIES<br>
                sphinx: 1.1<br>              pygments: 1.4<br>/usr/local/lib/python2.7/dist-packages/nose-1.1.2-py2.7.egg/nose/plugins/manager.py:405: UserWarning: Module argparse was already imported from /usr/lib/python2.7/argparse.pyc, but /usr/lib/python2.7/dist-packages is being added to sys.path<br>

  import pkg_resources<br>                  nose: 1.1.2<br>               pexpect: 2.3<br>                 pyzmq: no (have 2.1.10, but require &gt;= 2.1.4 for qtconsole<br>                        and parallel computing capabilities)<br>

              readline: yes<br>running build<br>running build_py<br>creating build<br><br><br>Please, have you any clue on what&#39;s going wrong ?<br><br>Many thanks for any help!<br><font color="#888888">--Massimo.<br>
</font></div>