<div class="gmail_quote">On 16 November 2011 13:14, Roberto Colistete Jr. <span dir="ltr">&lt;<a href="mailto:roberto.colistete@gmail.com">roberto.colistete@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">

<div text="#000000" bgcolor="#ffffff">    I have actually suffered to install IPython 0.11 on Ubuntu 10.04
    64 bits due to the ZMQ dependency. But I will later give IPython
    0.11 a try on MeeGo Harmattan, thanks for the suggestion. But Maemo
    4/5 has Python 2.5 and IPython 0.11 needs at least Python 2.6. <br></div></blockquote><div><br>Ah, yes, there&#39;s no easy way round the python version.<br><br>Julian (CCed) has packaged IPython 0.11 for Debian/Ubuntu, and split the binary packages up so that ipython-core doesn&#39;t depend on ZMQ. I don&#39;t know how similar the process is (I see it still uses deb files and apt), but he may be able to help.<br>

 </div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;"><div text="#000000" bgcolor="#ffffff"><div class="im">  Very interesting this in-browser notebook interface !</div>

</div></blockquote><div><br>It is! We should stick a couple of screenshots in the docs, but for the moment there are some here: <a href="http://lighthouseinthesky.blogspot.com/2011/09/review-ipython-notebooks.html">http://lighthouseinthesky.blogspot.com/2011/09/review-ipython-notebooks.html</a><br>

<br>Feel free to grab the development version from github and play around with it - besides ZMQ, you need Tornado and a recent-ish version of Firefox or Chrome.<br><br>Thomas<br></div></div><br>