<div class="gmail_extra"><div class="gmail_quote">On 6 December 2012 08:45, Emmanuelle Gouillart <span dir="ltr">&lt;<a href="mailto:emmanuelle.gouillart@nsup.org" target="_blank">emmanuelle.gouillart@nsup.org</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div id=":137">It will be hard to have everybody use 0.13 during the training: 0.12 is<br>
the version packaged by the latest Ubuntu LTS (12.04) and by the latest<br>
EPD. I do not expect people to be more bleeding-edge than the latest<br>
Ubuntu LTS. Fortunately, the training will be in Spring, hopefully<br>
there will exist a new version of EPD with Ipython 13.</div></blockquote></div><br>If the Ubuntu users are comfortable using a PPA, Julian Taylor has helpfully packaged 0.13.1 here:<br><a href="https://launchpad.net/~jtaylor/+archive/ipython">https://launchpad.net/~jtaylor/+archive/ipython</a><br>

<br>Adding the PPA requires just one command:<br>sudo apt-add-repository ppa:jtaylor/ipython<br><br>Best wishes,<br>Thomas<br></div>