<div dir="ltr"><div class="gmail_extra"><div class="gmail_quote">On 21 January 2013 10:37, Javier Martínez-López <span dir="ltr">&lt;<a href="mailto:javi.martinez.lopez@gmail.com" target="_blank">javi.martinez.lopez@gmail.com</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">ok, thanks! I think that I need Python 2.7 to run this version of rpy2, as well:</blockquote></div><br></div><div class="gmail_extra">

I think the 2.2 series will work with Python 2.6 - that may be easier than upgrading Python as well.<br><br>Thomas<br></div></div>