<div dir="ltr"><div class="gmail_extra"><div class="gmail_quote">On 21 January 2013 10:16, Javier Martínez-López <span dir="ltr">&lt;<a href="mailto:javi.martinez.lopez@gmail.com" target="_blank">javi.martinez.lopez@gmail.com</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">ok, I will try to upgrade to 2.7! Thanks</blockquote></div><br></div><div class="gmail_extra">To be clear, it&#39;s rpy2 that you need to upgrade, and the current release is 2.3.0. I mentioned the Python version because it indicates that your packages are a bit older, but IPython should work with Python 2.6.<br>

<br>Thomas<br></div></div>