[IPython-user] Emacs support: three problems

Justin Walker justin at mac.com
Mon Dec 13 12:15:21 CST 2004


On Dec 13, 2004, at 9:33, John J Lee wrote:

> On Mon, 13 Dec 2004, Alexander Schmolck wrote:
[snip]
> Anybody have a fairly minimal .emacs that has been verified to work?

I don't know that this will help, but if my .emacs contains only

(require 'ipython)

I can open a .py file, and then get an ipython shell with 'c-c!'.  
Depending on what system you are using, you can verify that the 
appropriate ".el" files are being accessed during startup by looking at 
the "last access" date (e.g., "ls -lu" on a Unix system).

>
>> 'as
>
> Pardon?

I think that's Alexander's initials, as a signature.

Regards,

Justin

--
Justin C. Walker, Curmudgeon-At-Large  *
Institute for General Semantics        |   If you're not confused,
                                        |   You're not paying attention
*--------------------------------------*-------------------------------*




More information about the IPython-user mailing list