[IPython-user] suse install

Imbaud Pierre pierre at saiph.com
Thu Aug 10 09:30:54 CDT 2006


Hello, happy taxpayers!
I run an old ipython version (0.6.11), willing to upgrage (suse 9.3).
First tried to install the fedora package: ipython-0.7.2-py24.noarch.rpm
error: Failed dependencies:
          python(abi) = 2.4 is needed by ipython-0.7.2-py24
???

are fedora and suse packages no more compatible?
does the developper have a right about the way his baby gets packaged?

I ended installing thru egg, as suggested by 
http://projects.scipy.org/ipython/ipython/wiki/WhatsNew


More information about the IPython-user mailing list