[IPython-user] IPython1

Fernando Perez fperez.net@gmail....
Tue Feb 20 15:03:06 CST 2007


On 2/20/07, Nils Wagner <nwagner@mecha.uni-stuttgart.de> wrote:
> Hi,
>
> I have some questions concerning IPython1.
>
> Is it currently possible to use Twisted with Python2.5 ?

I believe it is, but I'm not 100% sure.  I think that as long as you
use Twisted 2.5.0, things are OK under Linux/OSX.  I think they still
had some issues under win32, but perhaps they fixed them by the time
they released 2.5.0.

> It is recommended to use the 3.1.0c1 build. There is a new version
> (3.3.0) since 2007-01-08. Is the information in INSTALL still valid ?

This is referring to zope.interfaces, right?  You can use the new
version just fine.  We just need to update the docs.

Cheers,

f


More information about the IPython-user mailing list