[IPython-user] Are people using ipython+emacs+MacOSX?

kmt@ftm... kmt@ftm...
Wed Jan 16 11:21:14 CST 2008


Konrad Hinsen <konrad.hinsen@laposte.net> writes:

> On Jan 12, 2008, at 2:06, kmt@ftml.net wrote:
>
>> Is this combination not very popular?
>
> I do use it (MacOS 10.4.11, GNU Emacs 22.0.50.1, python 2.5, ipython  
> 0.83), and it works just fine.

So looks like the problems I experienced on my Mac were Leopard specific
then.

kmt


More information about the IPython-user mailing list