[IPython-user] Running iPython .8.3 with Python 2.3 on Windows

Ville M. Vainio vivainio@gmail....
Fri May 30 01:57:31 CDT 2008


On Fri, May 30, 2008 at 9:35 AM, Fernando Perez <fperez.net@gmail.com> wrote:

> But certainly if there's a genuine need  for 2.3 still out there, we
> can try to accomodate.  Voices?

I just added the 'set' import to Shell.py now.

For trivial stuff like this, it's no problem to support 2.3. We just
need someone using 2.3 regularly testing the trunk, just to be sure.

-- 
Ville M. Vainio - vivainio.googlepages.com
blog=360.yahoo.com/villevainio - g[mail | talk]='vivainio'


More information about the IPython-user mailing list