[IPython-user] Anyone using ipython.el?

Rohan Nicholls rohan.nicholls@googlemail....
Thu Sep 11 04:44:24 CDT 2008


Hi all,

I have just installed ipython from bzr, and have added ipython.el to my emacs
setup.   It is giving me errors, so I thought I would ask if anyone is using
this library?

It seems pretty out of date, assuming an outdated python-mode as the used one.

Before I set about fixing this, has anyone got a working version already?

Thanks,

Rohan


More information about the IPython-user mailing list