[IPython-user] About ancient Mac

David Warde-Farley dwf@cs.toronto....
Fri Jul 17 13:03:54 CDT 2009


Really? No hard disk? In 1995?

It looks like you can probably run python 2.3 on it, as that was the  
last release (as far as I can tell) with binaries for Classic, but  
IPython deprecated support for 2.3 a while ago. Perhaps an old  
version... but what would you use it for?

David

On 17-Jul-09, at 12:34 PM, Alaric Moore wrote:

> Do you think that it is possible to run an ipy shell in My 1995  
> Apple? It's a colour classic q and runs solely off of 3.5 floppy's.  
> But I don't have anything to put in it.... I need ideas, besides  
> just turn it into my designated Oregon Trail player.
>
> -- 
> With all due respect,
>
> Alaric M.
> _______________________________________________
> IPython-user mailing list
> IPython-user@scipy.org
> http://mail.scipy.org/mailman/listinfo/ipython-user



More information about the IPython-user mailing list