[IPython-user] Can not start ipcluster with deprecated modules

Gökhan Sever gokhansever@gmail....
Wed Oct 21 21:56:34 CDT 2009


On Wed, Oct 21, 2009 at 9:17 PM, Steve Han <hxianping@gmail.com> wrote:

> Hi list,
>
> After "ipcluster local -n 4" got message: "DeprecationWarning: the sha
> module is deprecated; use the hashlib module instead";"DeprecationWarning:
> the sets module is deprecated\n'";"Stopping local cluster".How I can fix
> that.Thanks a lot.
>
> I am using python2.6.3 and ipython-0.10
>
>
> --
> Best Regards,
> Steve Han
>
> _______________________________________________
> IPython-user mailing list
> IPython-user@scipy.org
> http://mail.scipy.org/mailman/listinfo/ipython-user
>
>
I get deprecation warnings but clusters start successfully. Do you have all
the requirements installed?


-- 
Gökhan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-user/attachments/20091021/69f7b3d4/attachment.html 


More information about the IPython-user mailing list