[IPython-User] recursive require on Mac

Gary Pajer gary.pajer@gmail....
Tue Aug 3 09:59:58 CDT 2010


I've just installed the "framework" emacs on a new MacBook.  I've put
python-mode.el and ipython.el in place.  AFAIK, I set it up the same
way that I set things up on Ubuntu.   Upon starting emacs I get

error: Recursive `require' for feature `ipython'

Any ideas ??


More information about the IPython-User mailing list