[IPython-User] recursive require on Mac

Gary Pajer gary.pajer@gmail....
Tue Aug 3 10:48:40 CDT 2010


Whoops, my bad.  Everything is ok.

My finger must have slipped during a copy-and-paste operation...

On Tue, Aug 3, 2010 at 10:59 AM, Gary Pajer <gary.pajer@gmail.com> wrote:
> I've just installed the "framework" emacs on a new MacBook.  I've put
> python-mode.el and ipython.el in place.  AFAIK, I set it up the same
> way that I set things up on Ubuntu.   Upon starting emacs I get
>
> error: Recursive `require' for feature `ipython'
>
> Any ideas ??
>


More information about the IPython-User mailing list