[IPython-User] Deprecation of twisted.internet.error.PotentialZombieWarning message

Brian Granger ellisonbg@gmail....
Wed Dec 8 09:41:26 CST 2010


Chris,

I will try to get to this soon.  Can you create an issue on github for this:

https://github.com/ipython/ipython/issues

And tag it with my github name "ellisonbg"

Thanks,

Brian

On Wed, Nov 24, 2010 at 7:40 AM, Chris Fonnesbeck <fonnesbeck@gmail.com>wrote:

> When running some modules in iPython, I get the following error warning:
>
>
> /Library/Python/2.6/site-packages/ipython-0.11.dev-py2.6.egg/IPython/kernel/client.py:48:
> DeprecationWarning: twisted.internet.error.PotentialZombieWarning was
> deprecated in Twisted 10.0.0: There is no longer any potential for
> zombie process.
>  from twisted.internet.error import PotentialZombieWarning
>
> I have upgraded Twisted to the most recent version, but still this
> warning is raised. Any idea how to get rid of it?
>
> Using a recent (~2 days old) build from Git repository.
>
> Thanks,
> Chris
> _______________________________________________
> IPython-User mailing list
> IPython-User@scipy.org
> http://mail.scipy.org/mailman/listinfo/ipython-user
>



-- 
Brian E. Granger, Ph.D.
Assistant Professor of Physics
Cal Poly State University, San Luis Obispo
bgranger@calpoly.edu
ellisonbg@gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-user/attachments/20101208/e92b1008/attachment.html 


More information about the IPython-User mailing list