[IPython-User] Wirting Ipython Plugin for Ninja-IDE

Phyo Arkar phyo.arkarlwin@gmail....
Mon Oct 17 13:56:40 CDT 2011


Ok thats good enough reason for ninja-IDE developers to ask them to
use API 2 . Coz ninja-ide requirement set as QT 4.7.

Theres no reason not to use API 2 there.

On 10/17/11, Thomas Kluyver <takowl@gmail.com> wrote:
> On 17 October 2011 04:07, Phyo Arkar <phyo.arkarlwin@gmail.com> wrote:
>
>> Which QT version version 2starts to avaliable? 4.7 + ?
>
>
> A quick search suggests it came in with PyQt 4.6, but I haven't confirmed
> that.
>
> Also, if you want to use PySide, that only offers the v2 API.
>
> Thomas
>


More information about the IPython-User mailing list