[IPython-User] Notebook with Chrome 14

Konrad Hinsen konrad.hinsen@fastmail....
Tue Sep 20 05:03:48 CDT 2011


On 19 Sep, 2011, at 18:46 , MinRK wrote:

> Do you have tornado 2.0 release, or from git?  I think there was a websocket change in Chrome 14 or 15 (I run dev-channel), that is not compatible with tornado 2.0, but has since been fixed in git.  That could be the cause.

This looks likely, since replacing Tornado 2.0 by the current git snapshot fixed the problem for me!

Thanks,
  Konrad.


More information about the IPython-User mailing list