[IPython-User] IPython-User Digest, Vol 100, Issue 30

Fernando Perez fperez.net@gmail....
Thu Feb 23 15:01:00 CST 2012


On Wed, Feb 22, 2012 at 2:06 PM, Comer Duncan <comer.duncan@gmail.com> wrote:
>
> Ok, I guess it is clear that docutils 0.9 will not work with python
> 2.7, which is what I have installed and used to put up ipython .13.
> So, either I also install python 3 or don't use your code...

No, there's something funny going on for you, because I'm using python
2.7.2, not python3.  I just tested again by downloading the docutils
tarball right now:

http://docutils.svn.sourceforge.net/viewvc/docutils/trunk/docutils/?view=tar

which gives me a 0.9 version number, and the code runs fine on a
simple test notebook with a few figures, creating the html as
expected.

Cheers,

f


More information about the IPython-User mailing list