[IPython-User] No output or tooltips in notebook

MinRK benjaminrk@gmail....
Fri Jan 6 14:37:09 CST 2012


On Fri, Jan 6, 2012 at 11:48, Ben Edwards <bedwards@cs.unm.edu> wrote:

> This didn't work either. A small gap is created after the cell is
> executed, but nothing displays. I am running the dev version of just about
> everything, could this be a problem with tornado?


Argh, yes, there was a recent change to tornado websockets that has caused
this (I just pulled from them and see it now).  Websockets now reply with
binary blobs instead of text for some reason, and the json unpacking is
failing.  The changes even broke tornado's own websocket demo, so it may be
a bug on their side.  I'm opening an issue with them.


>
>
> Ben
>
>
> On Fri, Jan 6, 2012 at 11:36 AM, Fernando Perez <fperez.net@gmail.com>wrote:
>
>> On Fri, Jan 6, 2012 at 10:08 AM, Ben Edwards <bedwards@cs.unm.edu> wrote:
>> > Yesterday I fired up the notebook to find that it not longer displays
>> output
>> > or tooltips for me. Additionally, line numbers only show up as [*]. I
>> had
>> > just updated the dev version on github. I am on linux and both firefox
>> and
>> > chrome fail to create any output. Anything executed updates the
>> namespace, I
>> > confirmed this by connecting to the kernel with a qtconsole or a
>> console.
>> >
>> > Any thoughts?
>>
>> Try simply forcing the broswer to reload the notebook page.  You may
>> have a glitch with cached javascript...
>>
>> Cheers
>>
>> f
>>
>
>
> _______________________________________________
> IPython-User mailing list
> IPython-User@scipy.org
> http://mail.scipy.org/mailman/listinfo/ipython-user
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-user/attachments/20120106/733b5653/attachment-0001.html 


More information about the IPython-User mailing list