[IPython-User] Installing ipython dependencies

Thomas Kluyver takowl@gmail....
Fri Jul 20 06:48:47 CDT 2012


On 20 July 2012 12:41, Felix Patzelt <felix@neuro.uni-bremen.de> wrote:
> Thanks for the quick response. I could request, that zmq is installed from one of the repositories available through yum. However, I'm not sure whether this is a sustainable solution since the repositories are often so out of date. For example, the only ipython Version available is 0.10! I will proceed and request root access to my desktop box for testing. If I get everything working, I can try to request certain dependencies to be installed on the cluster. Would have been great if there was a possibility to install everything with user rights though.

Actually, I've just remembered something - see if this will work for
your use case:

http://pypi.python.org/pypi/pyzmq-static/

Thomas


More information about the IPython-User mailing list