[IPython-User] Possible to interface Blender?

Thomas Kluyver takowl@gmail....
Mon Jun 25 16:13:57 CDT 2012


On 25 June 2012 07:55, klo uo <klonuo@gmail.com> wrote:
> All dependencies have packages in Ubuntu 12.04

IPython3 is packaged itself from 12.04 - you can just do "apt-get
install ipython3". ipython3-qtconsole is also there, and
ipython3-notebook will be in 12.10. Thanks to Julian for his hard work
on packaging.

> (maybe ipython3 wiki should correct about PyQt4 not being available)

Thanks, I'd forgotten to update that. I've done so now, but it's
becoming increasingly awkward. I'll give it a few more months, then
simplify the dependencies information.

Thanks,
Thomas


More information about the IPython-User mailing list