[IPython-User] Installation of 0.13

Michael Hadmack hadmack@hawaii....
Thu Mar 15 14:53:51 CDT 2012


I am having trouble getting 0.13 set up in EPD 2.7.2 on OSX 10.6.  It
runs fine from the git source tree but does not seem to install
correctly with `python setup.py install`.  The installer output looks
like it is correctly copies into EPD2.7's site-packages but the
`ipython` still runs 0.12.  I would appreciate any help.  I need the
Markdown inline images that don't seem to work in 0.12.  Thanks.

-Mike


More information about the IPython-User mailing list