[IPython-User] Ipython 1.0 notebook and Python 2.6.6 on CentOS 6.4

MinRK benjaminrk@gmail....
Fri Aug 9 14:55:54 CDT 2013


Yes, we just saw <https://github.com/ipython/ipython/issues/3968> this, and
it is fixed <https://github.com/ipython/ipython/pull/3973> in master
and backported
to 1.x<https://github.com/ipython/ipython/commit/f9046c890bdde66657f6074928044925d21ea7c8>
.


> BTW, what is the recommended zmq-version (2.x or 3.x) for Ipython 1.0.0?
latest, so libzmq-3.2.3 and pyzmq-13.1.0
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-user/attachments/20130809/0b716789/attachment-0001.html 


More information about the IPython-User mailing list