[IPython-User] jinja2 dependency?

Paul Barry paul.james.barry@gmail....
Thu Jan 24 11:24:50 CST 2013


Actually, I tried to install the latest Jinja2 release from source on the
latest Ubuntu.  It installed, but dies with an error on importation.  So, I
tried the latest development code... same thing: installs fine, but throws
exceptions on import.

I then did a "sudo apt-get install python3-jinja2" which worked... and has
left me scratching my head!

Paul.


On 24 January 2013 15:51, Thomas Kluyver <takowl@gmail.com> wrote:

> On 23 January 2013 15:53, Paul Barry <paul.james.barry@gmail.com> wrote:
>
>> I'm running IPython Notebook on Mac OS X running Python 3.3.  From what I
>> can tell, Jinja2 will not work on 3.3, but my Notebooks are purring along
>> fine.  So, it may *not* be a dependency.
>
>
> Jinja2 should work on Python 3.3, although you might have to use a
> development version.
>
> Thomas
>
> _______________________________________________
> IPython-User mailing list
> IPython-User@scipy.org
> http://mail.scipy.org/mailman/listinfo/ipython-user
>
>


-- 
Paul Barry, w: http://paulbarry.itcarlow.ie - e: paul.barry@itcarlow.ie
Lecturer, Computer Networking: Institute of Technology, Carlow, Ireland.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-user/attachments/20130124/9fef64ff/attachment.html 


More information about the IPython-User mailing list