[IPython-User] I want to use Ipython dev notebook but Ipython dev1.0 (git pull 11MAR) is NOT seeing tornado and a q re: docs

Dennis Daniels dennisgdaniels@gmail....
Mon Mar 11 06:44:38 CDT 2013


You can see my efforts here to get ipython notebook to work:
http://www.youtube.com/watch?v=29qDqPl2LDo&feature=youtu.be

-------
I want to use Ipython dev notebook but Ipython dev1.0 (git pull 11MAR)
is NOT seeing tornado.

Ipython3 works fine but I want to use the notebook.

installed pip
sudo apt-get install python-pip

installed tornado
sudo pip install tornado


ipython3 notebook =fail ImportError: The IPython Notebook requires
tornado >= 2.1.0


ipython notebook=fail ImportError: The IPython Notebook requires
tornado >= 2.1.0


And I want to run notebooks with ipython3.


thank you
Dennis

p.s.
Any chance of getting
http://ipython.org/ipython-doc/dev/install/install.html#installing-the-development-version
stripped down to all commands necessary to get a fully functional
Ipython dev (notebook, qt, etc.) set up with 10-15 lines or less?


More information about the IPython-User mailing list