<br><br><div class="gmail_quote">On Wed, Oct 21, 2009 at 9:17 PM, Steve Han <span dir="ltr">&lt;<a href="mailto:hxianping@gmail.com">hxianping@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Hi list,<br><br>After &quot;ipcluster local -n 4&quot; got message: &quot;DeprecationWarning: the sha module is deprecated; use the hashlib module instead&quot;;&quot;DeprecationWarning: the sets module is deprecated\n&#39;&quot;;&quot;Stopping local cluster&quot;.How I can fix that.Thanks a lot.<br>


<br>I am using python2.6.3 and ipython-0.10<br><br clear="all"><br>-- <br>Best Regards,<br><font color="#888888">Steve Han<br>
</font><br>_______________________________________________<br>
IPython-user mailing list<br>
<a href="mailto:IPython-user@scipy.org">IPython-user@scipy.org</a><br>
<a href="http://mail.scipy.org/mailman/listinfo/ipython-user" target="_blank">http://mail.scipy.org/mailman/listinfo/ipython-user</a><br>
<br></blockquote></div><br>I get deprecation warnings but clusters start successfully. Do you have all the requirements installed? <br><br clear="all"><br>-- <br>Gökhan<br>