Chris,<div><br></div><div>I will try to get to this soon.  Can you create an issue on github for this:</div><div><br></div><div><a href="https://github.com/ipython/ipython/issues">https://github.com/ipython/ipython/issues</a></div>
<div><br></div><div>And tag it with my github name &quot;ellisonbg&quot;</div><div><br></div><div>Thanks,</div><div><br></div><div>Brian<br><br><div class="gmail_quote">On Wed, Nov 24, 2010 at 7:40 AM, Chris Fonnesbeck <span dir="ltr">&lt;<a href="mailto:fonnesbeck@gmail.com">fonnesbeck@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">When running some modules in iPython, I get the following error warning:<br>
<br>
/Library/Python/2.6/site-packages/ipython-0.11.dev-py2.6.egg/IPython/kernel/client.py:48:<br>
DeprecationWarning: twisted.internet.error.PotentialZombieWarning was<br>
deprecated in Twisted 10.0.0: There is no longer any potential for<br>
zombie process.<br>
  from twisted.internet.error import PotentialZombieWarning<br>
<br>
I have upgraded Twisted to the most recent version, but still this<br>
warning is raised. Any idea how to get rid of it?<br>
<br>
Using a recent (~2 days old) build from Git repository.<br>
<br>
Thanks,<br>
Chris<br>
_______________________________________________<br>
IPython-User mailing list<br>
<a href="mailto:IPython-User@scipy.org">IPython-User@scipy.org</a><br>
<a href="http://mail.scipy.org/mailman/listinfo/ipython-user" target="_blank">http://mail.scipy.org/mailman/listinfo/ipython-user</a><br>
</blockquote></div><br><br clear="all"><br>-- <br>Brian E. Granger, Ph.D.<br>Assistant Professor of Physics<br>Cal Poly State University, San Luis Obispo<br><a href="mailto:bgranger@calpoly.edu">bgranger@calpoly.edu</a><br>
<a href="mailto:ellisonbg@gmail.com">ellisonbg@gmail.com</a><br>
</div>