I&#39;ve started a wiki page about how to update Python code that calls on IPython, because all previous code won&#39;t work with 0.11<br><br><a href="http://wiki.ipython.org/Cookbook/Updating_code_that_uses_IPython_for_0.11">http://wiki.ipython.org/Cookbook/Updating_code_that_uses_IPython_for_0.11</a><br>

<br>Feel free to add to this if you&#39;ve updated code for more complex use cases.<br><br>Thomas<br>