The default figure format is PNG, which doesn&#39;t export to svg+xhtml.  You must be using SVG figures for inline plotting for that export to work:<div><br></div><div>In your ipython_qtconsole_config.py:</div><div><br></div>

<div>c.InlineBackendConfig.figure_format = &#39;svg&#39;<br><br>or at runtime:</div><div><br></div><div>from IPython.zmq.pylab.backend_inline import InlineBackendConfig</div><div>InlineBackendConfig.instance().figure_format = &#39;svg&#39;</div>

<div><br></div><div>which will affect all figures created after this point.</div><div><br></div><div>We have <a href="https://www.github.com/ipython/ipython/issues/735">#735</a> open on GitHub for a clearer message.<br><br>

<div class="gmail_quote">On Sat, Oct 22, 2011 at 12:06, K.-Michael Aye <span dir="ltr">&lt;<a href="mailto:kmichael.aye@gmail.com">kmichael.aye@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">

I&#39;m running EPD 7.1-2 with 0.11 and when I try to save the session via<br>
xhtml and svgs the xhtml file says  at the points where the graphics<br>
should be:<br>
Could&#39;nt find image &lt;long number&gt;.<br>
<br>
I started the qtconsole like this:<br>
<br>
ipython qtconsole --pylab=inline<br>
<br>
and have the WXAgg backend active in .matplotlib/matplotlibrc<br>
<br>
Best regards,<br>
Michael<br>
<br>
<br>
_______________________________________________<br>
IPython-User mailing list<br>
<a href="mailto:IPython-User@scipy.org">IPython-User@scipy.org</a><br>
<a href="http://mail.scipy.org/mailman/listinfo/ipython-user" target="_blank">http://mail.scipy.org/mailman/listinfo/ipython-user</a><br>
</blockquote></div><br></div>