Thanks, glad I wasn&#39;t going crazy. If this is the case, is there a way to log any errors in the console while the notebook is running, so I could have a better idea next time?<br><br>Ben<br><br><div class="gmail_quote">

On Fri, Jan 6, 2012 at 1:37 PM, MinRK <span dir="ltr">&lt;<a href="mailto:benjaminrk@gmail.com">benjaminrk@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<div class="gmail_quote"><div class="im">On Fri, Jan 6, 2012 at 11:48, Ben Edwards <span dir="ltr">&lt;<a href="mailto:bedwards@cs.unm.edu" target="_blank">bedwards@cs.unm.edu</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">



This didn&#39;t work either. A small gap is created after the cell is executed, but nothing displays. I am running the dev version of just about everything, could this be a problem with tornado?</blockquote><div><br></div>



</div><div>Argh, yes, there was a recent change to tornado websockets that has caused this (I just pulled from them and see it now).  Websockets now reply with binary blobs instead of text for some reason, and the json unpacking is failing.  The changes even broke tornado&#39;s own websocket demo, so it may be a bug on their side.  I&#39;m opening an issue with them.</div>



<div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class="im"><span><font color="#888888"><br><br>Ben</font></span><div><div><br>

<br><div class="gmail_quote">

On Fri, Jan 6, 2012 at 11:36 AM, Fernando Perez <span dir="ltr">&lt;<a href="mailto:fperez.net@gmail.com" target="_blank">fperez.net@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">





<div><div>On Fri, Jan 6, 2012 at 10:08 AM, Ben Edwards &lt;<a href="mailto:bedwards@cs.unm.edu" target="_blank">bedwards@cs.unm.edu</a>&gt; wrote:<br>
&gt; Yesterday I fired up the notebook to find that it not longer displays output<br>
&gt; or tooltips for me. Additionally, line numbers only show up as [*]. I had<br>
&gt; just updated the dev version on github. I am on linux and both firefox and<br>
&gt; chrome fail to create any output. Anything executed updates the namespace, I<br>
&gt; confirmed this by connecting to the kernel with a qtconsole or a console.<br>
&gt;<br>
&gt; Any thoughts?<br>
<br>
</div></div>Try simply forcing the broswer to reload the notebook page.  You may<br>
have a glitch with cached javascript...<br>
<br>
Cheers<br>
<span><font color="#888888"><br>
f<br>
</font></span></blockquote></div><br>
</div></div><br></div>_______________________________________________<br>
IPython-User mailing list<br>
<a href="mailto:IPython-User@scipy.org" target="_blank">IPython-User@scipy.org</a><br>
<a href="http://mail.scipy.org/mailman/listinfo/ipython-user" target="_blank">http://mail.scipy.org/mailman/listinfo/ipython-user</a><br>
<br></blockquote></div><br>
</blockquote></div><br>